Pokémon GO: Como Instalar no Android 4.0, 4.1.2, 4.2.2 ou 4.3 (ATUALIZADO Versão 0.33)

pokemon-go-android-4.1-4.2-4.3-mobilegamer Pokémon GO: Como Instalar no Android 4.0, 4.1.2, 4.2.2 ou 4.3 (ATUALIZADO Versão 0.33)

A versão para Android de Pokémon GO solicita algumas especificações que fazem com que o jogo seja incompatível com Android 4.1, 4.2 ou 4.3. Entretanto, é possível encontrar na web versões do jogo disponibilizadas por outros usuários. Essas versões possuem apenas uma modificação, que possibilita rodar Pokémon GO em celulares antigos com Android.

Ideal para jogar em celulares como: Samsung Galaxy Win, Galaxy S3, Galaxy S3 Mini, Galaxy Ace, Galaxy Pocket, Motorola Razr D1, D3, LG L4 e similares.

O primeiro passo é liberar a instalação de aplicativos de “fontes desconhecidas”. Para isso, em seu dispositivo Android, acesses Configurar > Segurança e marque a opção “Fontes desconhecidas”.

instalar_apk_android_img1 Pokémon GO: Como Instalar no Android 4.0, 4.1.2, 4.2.2 ou 4.3 (ATUALIZADO Versão 0.33)

Depois acesse os links abaixo para baixar as versões do jogo para Android 4,0, 4.1 e 4.2 e 4.3 respectivamente. É só instalar e partir para a caçada.

[ATUALIZADO]

LINK PARA BAIXAR NO ANDROID 4.1 (VERSÃO 0.33)

LINK PARA BAIXAR NO ANDROID 4.0 (VERSÃO 0.33)

LINK PARA BAIXAR NO ANDROID 4.2, 4.3 (VERSÃO 0.33)

Publicidade

52 thoughts on “Pokémon GO: Como Instalar no Android 4.0, 4.1.2, 4.2.2 ou 4.3 (ATUALIZADO Versão 0.33)

      1. nos lg parece que o jogo nao funciona mesmo testei em 4 dispositovos o 2 l4 e 2 l5 e nao da certo quando o jogo esta para iniciar ele fecha

  1. não é por nada não, mas vc testou pra ver se funciona? tenho dois smartphone, um g flex 2 android 5.1 que fiz downgrade do 6.0.1 por questões de root privilégios, e também tenho um XPERIA s Android 4.1.2, e no g flex 2 funciona normal o jogo contanto que seja a versão 0.31 (versão mais recente até o momento) tanto APK original, quanto a versão playstore oficial. No Xperia S não funciona nema a versão.0.29 como também a versão 0.31, todos sendo Android 4.1.2! Fica um eterno carregamento da conta que nunca entra. No g flex 2 também tentei os APK modificado para suporte Android 4.1.2, e acontece a mesma coisa que no XPERIA S, eterno carregamento após escolher a conta… Então com base nos testes, sugiro testar e até mostrar uma gameplay extremamente recente que deu certo, antes de postar uma matéria sobre instalação e tutoriais de aplicativos modificados, para evitar perda de tempo e frustrações da galera que é seu público.

    1. Como se trata de uma modificação, nunca será algo garantido. A Niantic atualizou ontem a noite o game para a versão 0.33, então. Pode ser que já não esteja mais funcionando.

      Infelizmente não temos uma vasta quantidade de celulares para fazer o teste e gameplay (algo praticamente impossível até para sites grandes como Tecmundo).

        1. cara ve se vc tem como instalar uma rom cm estável do Android 4.4 até o 5.1 é ligeiramente simples o procedimento! Só complica numa cm 13 ou outra custom baseada no marshmallow, por que ai vc terá que particionar a memória interna por causa da nova forma de instalação de apks, adotada no Android 6.0! Isso se não tiver mais nenhuma rom oficial para seu dispositivo, mesmo que seja via algum tool oficial, como por exemplo o flash tool no caso Sony, odim no Samsung, rsd no Motorola.

          1. Não é só no XPERIA S 4.1.2,é também no g flex 2 5.1.1! Tem que ver a data desse vídeo, se ainda roda hoje por exemplo, após atualização e se foi conta logada via Google ou se foi conta pokemon via e-mail.. eu recomendo os cara botar uma rom não oficial até Android 5.1 não é tão difícil o tutorial se bem entendido não tem erro! só complica após Android 6.0 por causa de ter que fazer uma repartição do armazenamento interno por causa da nova forma de instalação de apks no marshmallow… aí era só deixar no update via Google play automático e só se preocupar com as pokestops que são raras em áreas não turística no Brasil rsrs

          2. mas de qqr forma vou tentar de novo, agora essa versão 0.33, to doido pra botar um fake gps, e um hide mock gps e tomar uns ginásio lá nos EUA KKKK… Infelizmente não tenho xposed no g flex 2,só me restando o XPERIA S mesmo rs.. Valeu pela dica ae Dario, e caso não dê esse fds boto uma cm 11 ou 12 no Xperia S e pronto kkk 👍

  2. Ola, baixei a versão para meu android 4.1 e funciona perfeitamente, porém não consigo pegar itens nas pokestops, abre mas n carrega a foto do local e nem solta itens . O que eu faço?

          1. Consigo jogar de boa, não chega a travar muito, o meu é o android 4.1.2 galaxy win. Vou tentar baixar novamente para resolver esse problema do pokestop.

  3. Boa Noite… Instalei já 0.33 roda bem em casa com WiFi mas no rede de dados não acha o GPs…? Galaxy win duos Android 4.1.2.
    Oq fazer?
    Obrigado

      1. Boa noite… fiz o seguinte dei um hard reset e tirei varios app… pois o jogo precisa de mais memoria para rodar e fazer todas as funções de Gps. Então faça isso!

  4. Baixei pro meu Galaxy SII android 4.2.2 instalei td rlx dai criei conta no pokemon club e quando loguei pelo celular ele começou a carregar dps fechou agr quando eu abro ele fecha sozinho como resolver?

  5. Meu celular tem memória RAM de 512MB e é Android 4.1.2 Jelly Beam! Gostaria de saber se é possível o Pokémon GO pegar no meu android? Não sei mais o que faço, fica bugado! Alguém me ajude?

    1. Sempre que acontece isso comigo eu faço alguma dessas coisas:

      reinicia o aparelho; abre o maps, fecha e abre o jogo; fecha e abre o jogo; fecha e tenta mais tarde;

  6. Instalei, seleciono minha conta google mas ele não abre. Só fica naquela tela branca com a bolinha girando antes de entrar.já fiz de tudo, já instalei e desinstalei, já reiniciei, e nada. E aparece gps not found mesmo estando ativo e no Wi-Fi. Alguém pode me ajudar? No meu Galaxy J7 Android 5.1 pega normal mas eu uso mais o meu LG G Flex e queria jogar nele. Ele é Android 4.2.2 e baixei o apk correto.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *