DeathSmiles (CAVE) chega dia 7 de julho na App Store

29 de junho de 2011 . Atualizado 29/06/2011

Novo jogo da Cave para os fãs de personagens de anime kawaii (fofinhas) e dificuldade insana.

Primeiro jogo que vejo que exige iOS 4.2 ou superior.

Publicidade

Mestre na arte oculta dos joguinhos de bolso. Passou por várias gerações (Java, Symbian, N-Gage). É o criador e idealizador do Mobile Gamer.

  • Vinny Netto

    hehehe legalz =D estou no aguardoA propósito vários games já sairam pedindo a iOS 4.2 como Resident Evil Mercenaries, Dead Raid entre outros

  • Dário Coutinh

    Nem sabia, estou num medo de atualizar o iPod e ficar com aqueles problemas de bateria. Vou esperar a 5ª versão.

  • Vinny Netto

    Olha Dário eu atualizei meu Itouch para 4.2.1 e ele não deu problema de bateria nenhuma =D. As vezes que ele dá um bug na hora de carregar (quando não sai dos 95% e vc tem desligar o aparato e liga-lo novamente e voltar a carregar)

  • Dário Coutinh

    vi.. saiu o SF4 volt com ios 4.2, estou vendo que vou ter q atualizar a contra gosto mesmo.